現在、Net::Google::DataAPIが壊れています

Nobuo Danjou
2013-01-18T14:20:10+0900

Net::OAuth2に下位互換のない変更が入ってしまったため、現在Net::Google::DataAPIでOAuth2を用いた接続ができなくなっています。今、動作が確認できている組み合わせは、「Net::OAuth2 0.51 + Net::Google::DataAPI 0.2802_1」です。Net::OAuth2 0.52と動作するバージョンを作ろうとしているところです。

が、いまNet::Google::DataAPIを業務で使っていないので、かなり浦島太郎です。うぬー